Browserele vor bloca începând cu luna aceasta paginile HTTPS care încă folosesc TLS1.0 sau TLS1.1

Peste 850.000 de site-uri care încă folosesc TLS 1.0 sau TLS 1.1 vor avea probleme de accesare începând cu acestă lună, când browserele nu vor mai accepta implicit aceste protocoale vechi și nesigure.

Aceste protocoale au fost lansate acum foarte mult timp, în 1996 și respectiv 2006 și folosesc algoritmi de criptare foarte slabi care de-a lungul timpului s-au dovedit a fi vulnerabili în atacuri precum POODLE, BEAST, LUCKY 13, CRIME sau SWEET 32. Aceste atacuri au permis răuvoitorilor să decripteze traficul HTTPS, trafic care ar fi trebuit să fie confidențial.

Versiuni noi ale acestor protocoale au fost lansate în 2008 (TLS 1.2) și în 2018 (TLS 1.3), ambele fiind considerate superioare și mult mai sigur de folosit decât TLS 1.0 sau TLS 1.1.

Această mișcare a browserelor a fost anunțată încă din 2018, când cei patru cei mai mari producători de browsere (Mozilla, Google, Microsoft și Apple) s-au reunit și au anunțat planul de a renunța la suportul pentru TLS 1.0 și TLS 1.1 în primăvara lui 2020.